Whatsapp macht Schluss mit Uralt-Androiden

dpadpa | 26.10.2021, 17:57 Uhr
Whatsapp starten? Das geht vom 1. November an auf sehr alten Android-Geräten nicht mehr.
Whatsapp starten? Das geht vom 1. November an auf sehr alten Android-Geräten nicht mehr.

Zacharie Scheurer/dpa-tmn

Whatsapp sagt Servus zu Smartphones, auf denen nicht mindestens Android 4.1 läuft. Ist das ein Problem? Und wenn ja, für wen?

Es gab eine Zeit, da ordnete Google den Android-Versionen Namen von Naschwerk zu. Ice Cream Sandwich etwa für Anroid 4.0 bis 4.0.4. Genau diese Versionen und sowieso alle Versionen, die noch älter sind, wird Whatsapp vom 1. November an nicht mehr unterstützen.

Wie die Facebook-Tochter auf ihren Support-Seiten erklärt, muss von diesem Datum an mindestens Android 4.1 (Jelly Bean) auf dem Android-Smartphone oder -Tablet installiert sein, damit der Messenger auf dem Gerät läuft.

Nur sehr wenige Nutzerinnen und Nutzer betroffen

Betreffen dürfte dies indes nur sehr, sehr wenige Nutzerinnen und Nutzer. Denn bei den bald nicht mehr von Whatsapp unterstützen Androiden handelt es sich um Geräte, die 2011 oder 2012 auf den Markt gekommen, also schon gut und gerne zehn Jahre alt sind.

Wer allerdings beim Blick unter „Einstellungen/Mein Smartphone“ feststellt, dass Android 4.0.4 oder älter auf dem Gerät läuft, sollte sicherheitshalber vor dem 1. November noch seinen Chatverlauf sichern. Und um Whatsapp dann weiterhin nutzen zu können, ist ein neueres Gerät unumgänglich.