Gefährliche Schwachstelle auf iPhone und iPad: Das musst du jetzt tun

16.09.2021 13:20 Uhr

Vorsicht vor einer Sicherheitslücke bei Apple! iPhone- und iPad-Nutzer sollten ihre Geräte schnellstens mit dem neuesten Update iOS 14.8 ausstatten.